immer wieder neu einloggen

Dieses Thema im Forum 'Feedback' wurde von Wolke gestartet, 8 April 2004.

  1. Wolke

    Wolke New Member

    immer wenn ich in meinen einstellungen etwas ändern möchte, oder einen schon geschriebenen beitrag bearbeiten möchte, muss ich mich neu anmelden, bzw. einloggen. denn angemeldet bin ich ja schon. das geht mir tierisch auf die nerven, dass ich x-mal meinen benutzernamen und mein passwort eingeben muss, nur um persönliche einstellungen zu berbeiten oder sonstwas zu tun.
    was mache ich falsch?
     
  2. Richie

    Richie Administrator Staff Member

    Ich hab in deinem Profil die Cookies angemacht, ohne die kann sich dein Browser deinen Usernamen/Passwort nicht merken.

    board.akne.org muss von deinem Browser auch die Erlaubnis haben, Cookies setzen zu duerfen. Dann sollte alles tun.

    edit: "Automatischer Login" sollte in deinem Profil aktiviert sein. Dafuer oben im Board auf den "mein vB" - Button klicken, dort "Einstellungen bearbeiten" und "Automatischer Login, wenn Du in dieses Forum zurückkehrst? (benutzt Cookies)" auf "Ja" setzen.

    hth,
    Richie
     
  3. Wolke

    Wolke New Member

    achso, danke!! so ist es viel besser :) :) :)
     
  4. Alexander

    Alexander New Member

    Ich hab das gleiche Problem, wie kann ich die Cookies im Browser aktivieren?
    Und wenn ich editieren will zeigt er mir immer folgendes:

    Keine(n) Post-ID angegeben. Wenn Du einem korrekten Link gefolgt bist, solltest Du den Administrator benachrichtigen.
     
  5. Richie

    Richie Administrator Staff Member

    Wie gesagt:

    In deinem Userprofil sieht alles normal aus. Von daher, das oben geschriebene sollte es machen. ausser, dein Browser nimmt keine Cookies an, in dem Fall solltest du die Sicherheitsstufe fuer akne.org ruhtersetzen bzw. von akne.org Cookies erlauben.
     
  6. Alexander

    Alexander New Member

    Danke, jetzt geht alles :)
     
  7. Sad

    Sad Guest

    Ich hab dieses Problem auch. Mache ich den Checkmark bei Cookies erlauben muss ich mich bei allem wieder neu einloggen. Wenn ich was suchen möchte, wenn ich mein Profil ändern möchte ect.
    Mache ich den Checkmark bei Cookies erlauben weg, muss ich mich nur beim Neuaufrufen der Seite neu einloggen....komisch irgendwas geht hier schief.:confused:
     
  8. Richie

    Richie Administrator Staff Member

    Ich schaetze, ich hab bei den Cookies zu uebervorsichtig geraten. An sich sollte man das Board auch *nur* mit der "Benutzername/kennwort speichern" browsen koennen.

    Der knackpunkt ist normal immer das

    .

    hth,
    Richie
     
  9. Sad

    Sad Guest

    d.h. ich soll nun was tun?
     
  10. Richie

    Richie Administrator Staff Member

    Dafuer oben im Board auf den "mein vB" - Button klicken, dort "Einstellungen bearbeiten" und "Automatischer Login, wenn Du in dieses Forum zurückkehrst? (benutzt Cookies)" auf "Ja" setzen.

    ;)

    Wenns immer noch nciht geht, auch die Cookies wieder anmachen. Wenns dann immer noch nicht tut, muss es ne Browsereinstellung deinerseits sein.
     
  11. Sad

    Sad Guest

    Geht noch immer net.....aber bei den anderen Foren wo ich bin, geht es....komisch, was kann da falsch eingestellt sein, hast du ne Ahnung?:confused:
     
  12. Richie

    Richie Administrator Staff Member

    was mir noch einfaellt, ist, dass du akne.org bzw. board.akne.org auf deinen vertrauenswuerdigen Seiten haben musst. Das Boad laeuft auf dem akne.org - Webspace, d.h. wenn du von aknetherapie.de cookies annimmst, bringt das fuers oard nichts.

    Mehr faellt mir beim besten willen nicht ein *sigh*
     
  13. Sad

    Sad Guest

    Ähm wie soll ich das machen mit vertrauenswürdig und so.....ich bin ja anscheind ein totaler Dummie (*grins* und net mal das kann i schreiben) aber ich weiß net mti den anderen Foren hab ich da kein Problem....
     
  14. Richie

    Richie Administrator Staff Member

    Im IE ist das unter Extras - Internetoptionen - Sicherheit - vertrauenswuerdige Sites.
    Da akne.org eintragen.
    Mozilla und konsorten - Edit - Preferences - Privacy and Security - Cookies. Da hab ich hier lokal "enable Cookies based on privacy Settings" und damit laeufts bei mir...
     
  15. Sad

    Sad Guest

    Geht irgendwie trotzdem net, naja egal....viell. bin ich auch zu doof *grins*
     

Die Seite empfehlen